Mittwoch, Februar 08, 2006

Probleme mit Thunderbird 1.5

Da ich mir durch ein paar Kaspereien mit Thunderbird einige Mails gelöscht habe, dachte ich, ich update mal auf 1.5 und hab mir die (20051201) installiert.

Ich habe von Netscape, daß ich seit Version 1.x benutze (nicht auf diesem Rechner natürlich), irgendwann mal auf Thunderbird/Firefox umgeschwenkt, aber meistens meine Einstellungen mitgenommen, da gab es Funktionen dafür.
Das Ergebnis davon oder auch von anderen Basteleien, ich kann es nicht ganz nachvollziehen, ist, daß ichfünf oder sechs Folder auf der Platte habe, die so tun, als enthielten sie die Einstellungen fpr Thunderbird und meine Mails. Da ich etwas aufräumen wollte,s chaute ich in einen rein, sah nur uralte Dateien und löschte diesen Konfigurationsfolder komplett.
Danach startete ich Thunderbird (noch in der Version 1.0.7) wieder, und er meinte, es gäbe keine Einstellungen mehr. Also beenden und die Dateien aus dem Papierkorb wieder herstellen lassen.
Ergebnis: Meine Mails sind jetzt auf diesem alten Stand und die neueren Mails sind verschwunden und selbst nach harter Suche nicht auf der Festplatte zu finden.
Nuja, wird eh mal Zeit für eine Neuinstallation, hier läuft noch Windows98SE. (Ach ja, wer jetzt kommentieren will, daß ich doch irgend ein neueres Windows benutzen soll, der darf mir davon gleiche eine Originalversion zuschicken.)
Nach diesem Verlust hab ich dann auf Thunderbird 1.5 geupdatet, da es eh kaum noch schlimmer kommen konnte nach dem Verlust.

Naja, zu den Aktuellen Ereignissen:
Gestern abend beantworte ich ein paar Mails an Freunde mit "Reply all" und will die Mails abschicken, bekomme aber den Requester für das Passwort auf smtp.web.de, das eigentlich abgespeichert ist und was sonst immer funktioniert. Aber wenn man es (richtig) eingibt, dann erscheint der Requester einfach nochmal und nochmal, ohne irgend eine Fehlermeldung. Bricht man es ab, so steht da, daß man keine Verbindung zum Mailserver aufbauen hätte können. Nachgeprüft - Quatsch.

Und jetzt schreibt Thunderbird jedesmal nach dem Start folgende Popupmeldung:
"would you like to send the messages in your Unsent Messages folder once you are online?"
Aber sowohl der Unsent Messages als auch Drafts und Templates sind komplett leer, ich habe auch die Files auf der Platte inspiziert.
Abschicken kann er sie eh nicht mit dem gleichen Fehler wie oben. ICh habe die Mails aber trotzdem im Sent Folder entdeckt, in den Drafts Folder kopiert und bearbeitet. Wenn ich ein paar der Mailaddressen entferne und einfach wieder selber hinschreibe, dann kann man sie aber absenden.
So was hasse ich echt. Irgendwie scheint es Mailprogramme zu geben, die Adressen so komisch hinschreiben, daß Thunderbird dran erstickt. Thunderbird sollte das aber nicht...

Wenn jemand schlaue Tips hat...
Nachtrag 11.02.2006: Die Mails wurden irgendwann doch abgeschickt. War wohl ein kombiniertes Problem bei Web.de mit Thunderbird zusammen.

Labels:


Comments:
Ich hab' noch ne Originalversion von XP (OHNE Service Pack 2) hier rumliegen... ist aber Englisch.
 
Kommentar veröffentlichen

Links to this post:

Link erstellen



<< Home

This page is powered by Blogger. Isn't yours?